aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0950d24..4e87cab 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -13,6 +13,11 @@ powwow_HEADERS = beam.h cmd.h log.h edit.h cmd2.h eval.h \
powwow_muc_SOURCES = powwow-muc.c
powwow_movieplay_SOURCES = powwow-movieplay.c
+install-exec-hook:
+ (cd $(DESTDIR)$(bindir) && \
+ rm -f powwow-movie2ascii$(EXEEXT) && \
+ $(LN_S) powwow-movieplay$(EXEEXT) powwow-movie2ascii$(EXEEXT))
+
noinst_PROGRAMS = catrw follow
follow_SOURCES = follow.c
catrw_SOURCES = catrw.c