aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 7 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a27f2df..9e019dd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -14,8 +14,13 @@ AS_IF([ test "${enable_vt100}" = yes ],
[ AC_DEFINE(USE_VT100) ])
AC_ARG_ENABLE(regex,
- AS_HELP_STRING([--enable-regex],
- [Enable regular expressions [[default=yes]]]),
+
+ AS_HELP_STRING([--enable-regex],
+ [Enable regular expressions [[default=yes]]])
+ []
+ [yes - find first available: pcreposix, libc]
+ [pcreposix - use pcreposix]
+ [libc - use libc]
,
[enable_regex="yes"]
)