aboutsummaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
new file mode 100644
index 0000000..7cf418d
--- /dev/null
+++ b/man/Makefile.am
@@ -0,0 +1,12 @@
+man_MANS = powwow.6
+EXTRA_DIST = powwow.6.utf-8
+
+CLEANFILES = powwow.6
+
+powwow.6: powwow.6.utf-8
+if MAN_PAGE_ENCODING_IS_UTF_8
+ cp $< $@
+else
+ iconv -f UTF-8 -t "$(MAN_PAGE_ENCODING)" < $< > $@
+endif
+